Jackdaw's Nest A Web Log

[ Log ] [ Projects ] [ About ]

Keep Your WordPress Plugins Updated 2016/04/12

It seems that the Panama Papers have been leaked thanks to a vulnerable WordPress plugin and an outdated Drupal version.

Remember to keep your servers and software updated. And running email servers in the same network with a public WordPress server is probably not agood idea either.